Install GULP dependencies

sudo npm install minimist gulp-autoprefixer browser-sync gulp-changed gulp-concat stream-combiner less chalk gulp-ruby-sass gulp-autoprefixer gulp-cssnano gulp-jshint gulp-concat gulp-uglify gulp-imagemin gulp-notify gulp-rename gulp-livereload gulp-cache del –save-dev